You are not logged in.
Log in or register.
Dreamkeepers Forums - BUGS!

Forum - Reality - Miscellaneous

Subscribe to this thread BUGS! created by Dreamkeepers on February 11, 2013

PM Offline
AriaOutlander3/14/13 11:20pm
I've noticed that sometimes, when posting, sometimes it doubly posts what I say, and creates a 'mirror room' glitch, which is fixed by the next post.

it's really freaky.

PM Offline
Ed3/17/13 12:28am
Hmm, curious... Can you give a more detailed account, and/or cite a specific example? Namely what you mean by "mirror room". Thanks!

PM Offline
CalvinCopyright3/17/13 6:21pm
I think I know. Right now, the "IC Dreamworld" room is duplicated.

PM Offline
AriaOutlander3/18/13 6:57pm
Like, When I post, it creates a dual copy of the subtopic. (I.E. Watch our RP, Children of the Night for a while. The OOC chat mostly. It happens there a lot because we post a lot.)
It's happened at least 9~10 times to me specifically.

PM Offline
AriaOutlander3/18/13 6:57pm
Like, When I post, it creates a dual copy of the subtopic. (I.E. Watch our RP, Children of the Night for a while. The OOC chat mostly. It happens there a lot because we post a lot.)
It's happened at least 9~10 times to me specifically.

PM Offline
AriaOutlander3/18/13 6:57pm
NOBODY POST! This is a SPECTACULAR example of this shit.

PM Offline
Ed3/18/13 7:46pm
Phew, I think I got it. ._. The "mirror room issue", that is, at least. I still don't know why it's double posting. Let me know if you notice any specific patterns or behaviours when that happens, or if you can more thoroughly describe exactly what happens (if there's anything more to it than it posting twice).

EDIT: I may have found the double post issue, as well. Continue testing; let me know if it still occurs.

PM Offline
Esayo3/18/13 7:57pm
It seems to happen when two people post within a very short time of each other. I've also noticed it happens with editing a post in the same respect.

Good job fixing it! o/

PM Offline
ezioauditore973/19/13 5:48pm
It only happened with me twice and is nothing that major but it is out there and it can be considered a bug so feel free to get the develepor take care of it if you have the time but if not then that's cool too.

PM Offline
Hakuzo3/19/13 7:15pm
Sometimes When I post a message, I get a blank screen with just the banner on the bottom. I get no message to say I posted successfully or get redirected to the post I made.

PM Offline
Ed3/21/13 2:03pm
Oh, is it still doing that? I thought I had sorted it with the previous update. Might have to continue keeping an eye on it.

PM Offline
Ed3/21/13 2:17pm
Okay, I think I got it now. Please verify.

PM Offline
Hakuzo3/21/13 11:30pm
Looks like it's been fixed now.

PM Offline
MrPhoenix4/5/13 9:57am
I got another one, this one I found to be somewhat funny. If you are looking at the Christmas Preludes and click on the forum page, it takes you to what I assume is the old forums, not the new ones.

Also I am having troubles uploading pictures to my profile, it isn't taking the photo. I did try to log out and see if it was a weird bug, but I couldn't see them no matter what I did.

PM Offline
Gloves4/6/13 7:26pm
On the Links page on the site, it still takes you to the old forums. Nothing too in need of fixing, but might wanna know.

You must be logged in to post to a thread.